FireFox

Textkit is a learning community- introduce yourself here. Use the Open Board to introduce yourself, chat about off-topic issues and get to know each other.
Post Reply
Bert
Textkit Zealot
Posts: 1890
Joined: Sat May 31, 2003 2:28 am
Location: Arthur Ontario Canada

FireFox

Post by Bert » Sat Feb 10, 2007 10:36 pm

I'm using Firefox now as well as IE.
There are some advantages but I found one disadvantage (unless I am doing something wrong.)
Sometimes clicking on a link will open a second window. In IE I can minimize this window so that I can keep on working while the second window is loading.
In Firefox I can't find a way to minimize the second window so I end up having to wait. (If that happens to be in Perseus, that can be a while.) Another problem with that is that I have to close this window before I can do anything on the original one.
Is there a way that I just have not discovered yet?

User avatar
Rhuiden
Textkit Fan
Posts: 316
Joined: Sat Jun 05, 2004 12:23 pm
Location: East Tennessee

Post by Rhuiden » Sun Feb 11, 2007 12:25 am

I am also using Firefox as well as IE. I think I like it better but I have also had a few problems. In Firefox, I cannot log into Textkit...I am not sure why. When I type my user name and password, they are not accepted. this seems to be the only website I have this problem. I have not been able to find the cause so I still use IE to come here.

Bert, when you say second window...do you mean a second tab in Firefox or an actual second window? I use the tabs and can switch back to the previous one while the second loads.

Rhuiden
phpbb

User avatar
Paul
Textkit Zealot
Posts: 700
Joined: Sun Jun 15, 2003 4:47 pm
Location: New York
Contact:

Post by Paul » Sun Feb 11, 2007 12:55 am

Hey,

What version of Firefox are you using (Help -> About Mozilla Firefox)?

I've never had any problems with Firefox and Textkit.

-pb

User avatar
Rhuiden
Textkit Fan
Posts: 316
Joined: Sat Jun 05, 2004 12:23 pm
Location: East Tennessee

Post by Rhuiden » Sun Feb 11, 2007 1:14 am

Version 2.0

I may be one of those ID10T errors......if you know what I mean. Probably just a setting somewhere that needs to be adjusted but I have not been able to find it.

Rhuiden
phpbb

Celtica
Textkit Neophyte
Posts: 49
Joined: Mon Nov 14, 2005 9:05 am

Post by Celtica » Sun Feb 11, 2007 2:22 am

OK. I'm using firefox now. There are two tabs, in my case...I have two pages open. Now if I wish to flick back and forth between each tab, I just click the tab with the left mouse button.
phpbb

Bert
Textkit Zealot
Posts: 1890
Joined: Sat May 31, 2003 2:28 am
Location: Arthur Ontario Canada

Post by Bert » Sun Feb 11, 2007 2:32 am

Version 2.0.0.1
I have the same problem logging into Textkit. Well, I managed to log in once or twice but usually I can't. It never tells me that my i.d. isn't accepted, I'm just not logged in after I try.

Okay. My two window thingy is solved. I didn't know what tabs you guys were talking about but now I see it. I was looking for minimize-maximize/restore buttons beside the close button.
One down, one to go. Thanks.

User avatar
edonnelly
Administrator
Posts: 988
Joined: Sun Jan 16, 2005 2:47 am
Location: Music City, USA
Contact:

Re: FireFox

Post by edonnelly » Sun Feb 11, 2007 2:35 am

Bert wrote:Sometimes clicking on a link will open a second window.

...

Another problem with that is that I have to close this window before I can do anything on the original one.
Bert,
You are missing out on one of the greatest advantages of firefox. You can set it up so that it never opens a new window -- all of those types of links will just open a new tab. Furthermore, you can make any link open in a new tab just by holding down the ctrl key while you click on it. Then, the icing on the cake, is that you can set it up so that your current tab doesn't loose the "focus" -- i.e., the new tab appears, but in the background.

When I come to textkit, I click on the link for "new posts," then I ctrl-click along all the topics I want to read. They all open up in their own tabs. I read the posts, then just close out each tab as I finish.

I think the ctrl-click is the default behavior. To set it up so that (1) new windows never open but go to tabs and (2) it doesn't jump to new tabs right away, go to Edit->Preferences then choose the "tabs" tab. For "New pages should be opened in:" choose "a new tab." Then, uncheck "when I open a link to a new tab, switch to it immediately."

This has saved so much time, because links open up while I'm reading other pages, and it's so easy to go from tab to tab. Another nice feature is that if I click on a link in something other than firefox (like my email program) and it opens up a website, it will open it in a new tab instead of over-writing whatever page firefox is opened to.
The lists:
G'Oogle and the Internet Pharrchive - 1100 or so free Latin and Greek books.
DownLOEBables - Free books from the Loeb Classical Library

User avatar
edonnelly
Administrator
Posts: 988
Joined: Sun Jan 16, 2005 2:47 am
Location: Music City, USA
Contact:

Post by edonnelly » Sun Feb 11, 2007 2:43 am

Bert wrote:Version 2.0.0.1
I have the same problem logging into Textkit. Well, I managed to log in once or twice but usually I can't. It never tells me that my i.d. isn't accepted, I'm just not logged in after I try.
I didn't see this post when I posted a few minutes ago. I never have trouble logging in. What I do, though, is bookmark the link for "new posts:"

search.php?search_id=newposts

This link is meaningless if you are not logged in (since it has to know when you last logged in) so if you are not properly logged in, it will first take you to a login page. You might try this to see if it works better for you.

Another thought I had is that maybe your password manager has somehow gotten two different saved passwords (one that works, one that doesn't). You could manually look through your saved passwords (edit->preferences->security) to see if maybe this happened. I end up doing this a lot by mistake. It happens if I manually enter my password, but make a typo or use an old version of it because you have to make the decision about saving it before you realize that you made a mistake typing it in. It's just a thought.

Ed
The lists:
G'Oogle and the Internet Pharrchive - 1100 or so free Latin and Greek books.
DownLOEBables - Free books from the Loeb Classical Library

User avatar
Rhuiden
Textkit Fan
Posts: 316
Joined: Sat Jun 05, 2004 12:23 pm
Location: East Tennessee

Post by Rhuiden » Sun Feb 11, 2007 2:50 am

edonnelly wrote:Another thought I had is that maybe your password manager has somehow gotten two different saved passwords (one that works, one that doesn't). You could manually look through your saved passwords (edit->preferences->security) to see if maybe this happened. I end up doing this a lot by mistake. It happens if I manually enter my password, but make a typo or use an old version of it because you have to make the decision about saving it before you realize that you made a mistake typing it in. It's just a thought.

Ed
This has apparently worked for me. First I cleared all my cookies. Then I went into the passwords and saw that I had multiple entries for Textkit. I deleted all of them except the correct one. Then I closed Firefox and logged back into Textkit. At the login page for the forum, I checked the box for log me in automatically. Now it seems to be working....at least so far.

Thanks Edonnelly


Rhuiden
phpbb

Bert
Textkit Zealot
Posts: 1890
Joined: Sat May 31, 2003 2:28 am
Location: Arthur Ontario Canada

Post by Bert » Sun Feb 11, 2007 3:24 am

edonnelly wrote: (edit->preferences->security)
I don't have a 'preferences' option in the edit menu.
Am I looking in the wrong place?
(Windows 2000)

User avatar
Rhuiden
Textkit Fan
Posts: 316
Joined: Sat Jun 05, 2004 12:23 pm
Location: East Tennessee

Post by Rhuiden » Sun Feb 11, 2007 3:31 am

On my FireFox it is under "tools" then "options" then "security"

I am using XP Home...not sure if that makes a difference.

Rhuiden
phpbb

User avatar
Yhevhe
Textkit Fan
Posts: 296
Joined: Sat Oct 09, 2004 10:39 pm
Location: Venezuela

Post by Yhevhe » Sun Feb 11, 2007 3:46 pm

Yup, Edit -> Preferences if for Linux users. For Windows users it's Tools -> Options as Rhuiden already noticed :)

Bert
Textkit Zealot
Posts: 1890
Joined: Sat May 31, 2003 2:28 am
Location: Arthur Ontario Canada

Post by Bert » Mon Feb 12, 2007 1:02 am

Deleted my cookies (almost sounds like; lost my cookies :( ) re-entered my password and everything works now.
Thanks Ed for the Ctrl-click thing. That works good.

Carola
Textkit Enthusiast
Posts: 609
Joined: Tue Oct 15, 2002 12:34 am
Location: Adelaide, Australia

Post by Carola » Mon Feb 12, 2007 2:53 am

The only thing I'm not really happy with in Firefox is the way it displays RSS feeds - there is a download (Sage??) that is supposed to be better, has anyone used it? Otherwise a very stable program.

The email client (Thunderbird) is much better than you-know-what. Having long been reduced to attacks of Computer Rage by Outlook Express I can now now say Thunderbird has cured me!
phpbb

Voxforascausa
Textkit Neophyte
Posts: 36
Joined: Sat Jan 06, 2007 11:30 pm

Post by Voxforascausa » Mon Feb 12, 2007 4:14 am

Bert wrote:Deleted my cookies (almost sounds like; lost my cookies :( ) re-entered my password and everything works now.
Thanks Ed for the Ctrl-click thing. That works good.
You can use the middle mouse button as well. It's much more efficient/comfortable IMO.
phpbb

solon_zhx
Textkit Neophyte
Posts: 7
Joined: Tue Feb 13, 2007 12:06 am

Post by solon_zhx » Thu Feb 15, 2007 9:28 am

i like ie7 or maxthon2.0, i come from china

Post Reply