Textkit Logo

New Textkit URL

Textkit is a learning community- introduce yourself here. Use the Open Board to introduce yourself, chat about off-topic issues and get to know each other.

Moderators: thesaurus, Jeff Tirey

New Textkit URL

Postby mingshey » Wed Jan 14, 2004 9:27 am

Hi, Jeff!
You got www. out of the Textkit URL! Nice it is. And I like the URL icon, too. :)
User avatar
mingshey
Textkit Zealot
 
Posts: 1331
Joined: Tue Aug 19, 2003 6:38 am
Location: Seoul

Postby Moerus » Fri Jan 16, 2004 2:27 am

When I log in to the side, I marke the button with 'log on automaticly on each visit', but it doesn't work, though I don't delete my cookies. Do you have these problems too?
Moerus
Textkit Fan
 
Posts: 281
Joined: Sat Aug 02, 2003 2:00 am
Location: Lovanium - Leuven (Belgium)

Postby benissimus » Fri Jan 16, 2004 2:49 am

I had that problem for a really long time too recently. Fortunately it just cleared up 2 days ago, right after I did clear my cookies. I don't know if that was post hoc, but you might try that. I was getting pretty fast at typing my password though...
flebile nescio quid queritur lyra, flebile lingua murmurat exanimis, respondent flebile ripae
User avatar
benissimus
Global Moderator
Global Moderator
 
Posts: 2733
Joined: Mon May 12, 2003 4:32 am
Location: Berkeley, California

Postby mingshey » Fri Jan 16, 2004 2:55 am

I had such a problem when I was using "mozilla" instead of "netscape", on a different machine. But I don't think it's due to the browser itself. The network environment must have been different.

By the way, I found the new url while I was googling for a subject, and google found a link to textkit forum and it had the url that lacked "www." in it. And the url bar of the browser held a small icon in front of the url. Before that, I was curious why I couldn't see the textkit title banner any more. Now I can see the new banner, too. But it looks that jeff has not changed all the internal links.
User avatar
mingshey
Textkit Zealot
 
Posts: 1331
Joined: Tue Aug 19, 2003 6:38 am
Location: Seoul

Postby Moerus » Fri Jan 16, 2004 3:50 am

OK, thank you. I will delete my cookies, let's see if it works in Belgium too, :lol:
Moerus
Textkit Fan
 
Posts: 281
Joined: Sat Aug 02, 2003 2:00 am
Location: Lovanium - Leuven (Belgium)

Postby Keesa » Fri Jan 16, 2004 12:59 pm

My computer hasn't acted up on Textkit in months, now that I've gotten nicely used to the new-what would you call it? The new look and buttons and everything.

benissimus wrote: I was getting pretty fast at typing my password though...



I also keep myself signed in all the time...I'm not sure I even remember my password. :? If I ever need it, I'll have a problem. :D
phpbb
Keesa
Textkit Zealot
 
Posts: 1108
Joined: Mon Jul 28, 2003 10:59 pm

Postby mariek » Fri Jan 16, 2004 4:53 pm

mingshey wrote:I had such a problem when I was using "mozilla" instead of "netscape", on a different machine. But I don't think it's due to the browser itself. The network environment must have been different.


Could it possibly be that you have Mozilla set to NOT save passwords?
Edit > Preferences > Privacy & Security > Passwords.
User avatar
mariek
Global Moderator
Global Moderator
 
Posts: 1387
Joined: Mon Jul 07, 2003 11:19 pm
Location: California


Return to Open Board

Who is online

Users browsing this forum: No registered users and 37 guests